Commit bf6e212a authored by Kurt Zeilenga's avatar Kurt Zeilenga
Browse files

Update the README to separately indicate requirements for BDB and LDBM

parent 22bf07d5
......@@ -19,8 +19,8 @@ REQUIRED SOFTWARE
POSIX REGEX software (required)
SLAPD:
LDBM compatible datastore (required)
[Sleepycat Berkeley DB 3.2 (recommended) or GDBM]
BDB backend requires Sleepycat Berkeley DB 4.0 or better
LDBM backend supports this and other compatible database manager
SLURPD:
LTHREAD compatible thread package
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment