Commit 15486b50 authored by Kurt Zeilenga's avatar Kurt Zeilenga
Browse files

ITS#2422: fix require BDB 4.1 comment

parent aa89854f
...@@ -442,7 +442,7 @@ AC_DEFUN([OL_BDB_COMPAT], ...@@ -442,7 +442,7 @@ AC_DEFUN([OL_BDB_COMPAT],
# define DB_VERSION_MINOR 0 # define DB_VERSION_MINOR 0
#endif #endif
/* require 4.0 or later */ /* require 4.1 or later */
#if (DB_VERSION_MAJOR >= 4) && (DB_VERSION_MINOR >= 1) #if (DB_VERSION_MAJOR >= 4) && (DB_VERSION_MINOR >= 1)
__db_version_compat __db_version_compat
#endif #endif
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment